SAP PI – Install SAP Netweaver Developer Studio 711/731

Las versiónes del NWDS solo están disponibles para windows de 32 bits, por lo que debes tener como prerequisitos la Oracle JVM 1.6 instalada (o superior). Una vez cubierto esto la instalacón es realmente muy simple.

Descargas la verisón que corresponde con tu PI de estos enlaces:

Una vez que descargas el zip, lo descomprimes y ejecutas el archivo “SapNetweaverDeveloperStudio.exe“. Para poder utilizarlo debes tener instalada la JDK, si estás utilizando la JRE te va a mostrar un mensaje de error. Seguir leyendo

Anuncios